Tech Support... for morons, bellends and dipsh*ts


#461

Follow that link I posted and see what happens if it still happens post a screen grab of the exact message your getting


#462

There’s a little red cross over the speaker/sound icon in the bottom right of the screen. When I hold the pointer over this, is says there is no audio device installed.
I’ll try your link at lunchtime.
Thanks, gents.


#463

No joy there…

image

When I hold the pointer over the sound icon it reads “No Audio Output Device is installed”.


#464

Would it help to reset the whole laptop to factory settings? I’ve nothing of value stored on it.


#465

might have to enable it.

not on a windows 10 here at the minute - can you get into manage audio devices via the start menu


#466

Have you checked the batteries in your hearing aid, dear?


#467

Yeah… it is listed in the device manager and says the latest update is installed…

“Intel® Display Audio”.


#468

Disable it and restart.

Go back in and enable it then


#469

Ok… I’ll try that when I get a chance. Cheers.


#470

I’m having trouble reading that… Shudda gone to Specsavers.


#471

No joy there.
I think I’ll have to take it to a local tech/phone shop. :frowning:


#472

Before you do.

Try this


#473

Send me an invoice if it works.
I’ll try later at home.
Cheers, lads.


#474

Anyone have any experience installing ROM images on Android devices . Like Lineage or Cyanogenmod . Is it any better or improve performance than on Oreo ?


#475

Something in that worked @JJF - I’m not so sure what it was but it worked! Thank you.


#476

Do you have to delete your cookies before you install that.

I’ll get me coat…


#477

Take that coat off. That’s brilliant!


#478

…blushes…:blush:


#479

Very good - Oreo! You must be on speed, wagon.


#480

Great stuff!